Viewing 4 posts - 1 through 4 (of 4 total)
Author
Posts
  • #8432

    Just noticed that in 3.3.0 the widgets sidebar message display is not correct. In my instance, the summary bar shows “3 messages”. When I click the arrow head to open the message display, it is incomplete; the Send Message window and send button display correctly but only the first message and the first line of the second message appear – no third message, no ability to scroll down and no delete button (I can’t remember what else used to appear at the bottom of the display, but it is no longer there, seemingly overlaid with the summary bars of the other items selected to be in the widget side bar).

    Ron in France
    Website: https://clan-davies.kiwitrees.net/
    kiwitrees 3.3.9; PHP 7.3.5

  • #8433

    Further to this, the problem seems not to be limited to the Messages display, as the Favourites display is also partly overlaid by the following two summary bars – in my case ‘Who is Online’ and ‘Journal’.
    I should mention that I use webtrees theme. I attach screenshots

    Ron in France
    Website: https://clan-davies.kiwitrees.net/
    kiwitrees 3.3.9; PHP 7.3.5

  • #8440

    Ron, I can’t reproduce that at all. Not on my site, or yours. Not even on your site logged in as you.

    I’m also using Chrome browser, which it looks like you are too from your images.

    Have you cleared the browser cache since upgrading?

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #8451

    Have you cleared the browser cache since upgrading?

    YES – I thought!!! I at least went through the motions of clearing the cache, but having now done it again and found that everything works just fine, it seems I must have failed to tick the right box.
    SORRY – Hangs head in shame!

    Ron in France
    Website: https://clan-davies.kiwitrees.net/
    kiwitrees 3.3.9; PHP 7.3.5

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Widgets sidebar – Message display incomplete’ is closed to new replies.