Viewing 3 posts - 1 through 3 (of 3 total)
Author
Posts
  • #2389

    I got my GEDCOM imported. Got my media in place. However when I viewed a record, notice the image wasn’t a thumbnail but full size. Thought these were generated so I didn’t import. Must I?

    ----- [updated: 31 May 2022] MacOS: 10.15.7  (Catalina) Safari   14.1.2;  Firefox 10.0 PHP 7.4x FastCGI; mySQL 8.0

    Alter-Drukarsh Connections 3.3.10b/the Garelicks <family members only>

    The Royals | The Kennedys |The Gerrer Rabbis 3.3.10b <.rbcsolutions.ca>

  • #2390

    They are automatically generated. There have been no changes to the media system.

    Check:
    You have auto create thumbnails enabled
    The size of the thumbnails
    The location of media
    (All the above in administration > your family tree > media tab)

    Also check directory and file permissions in the data and data/media folders.

    Check you kiwitrees error logs and your server error logs for possible error messages.

    Finally, the issue might well be browser cache, or server memory.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #2392

    All is well. Forgot Safari cache. (Apple moved it so not as intuitive.)

    ----- [updated: 31 May 2022] MacOS: 10.15.7  (Catalina) Safari   14.1.2;  Firefox 10.0 PHP 7.4x FastCGI; mySQL 8.0

    Alter-Drukarsh Connections 3.3.10b/the Garelicks <family members only>

    The Royals | The Kennedys |The Gerrer Rabbis 3.3.10b <.rbcsolutions.ca>

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Thumbnails’ is closed to new replies.