Viewing 5 posts - 1 through 5 (of 5 total)
Author
Posts
  • #9663

    If I ask to hide the ancestor report in menulist it is still showing in the “overview” menu. The whole report menu is actually hidden but still ………..

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

  • #9674

    The “ancestor report” is a completely separate menu item from the “Overview” report.

    The overview is one you create in the FTV configuration for an individual of your choice.

    The Ancestor report is created automatically from the root individual of your tree, or any individual you are viewing when you select that menu item.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #9685

    see enclosed

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

  • #9688

    The setting you show at the top of that image ONLY applies to the “ancestors” sub-item in the menu item “Reports”.

    If you want to hide that Overview menu item go to Administration > Tools > Ancestors and hide it from your self-created list there.

    Nigel
    My personal kiwitrees site is www.our-families.info
    1 user thanked author for this post.
  • #9690

    Sorry about this. You have changed it (prolly to the right setup) I just hidden it before like that. Not a bug but actually a bug that is fixed. Im very sorry!

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘The ancestor report (the fancy one)’ is closed to new replies.