Viewing 7 posts - 1 through 7 (of 7 total)
Author
Posts
  • #9111

    Any good idea for backup of stories?

    (it is alot I have to copy/paste)

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

  • #9112

    Yes, backup your database. They are all in there.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #9113

    Nigel – remember I have to reinstall so not the answer I was looking for 🙁

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

  • #9114

    That’s where the data is stored, so there is no alternative if you don’t want to lose all the stories. I guess you could try just saving the tables that contain the module data (xx_modules, xx_module_privacy, xx_module_settings).

    Your census problem is not (can not) be related to the database, so you should backup your database, re-install kiwitrees, then import the backup of your data into the new database. At the very least you should try that before you spend a lot of time doing anything else.

    I say “Your census problem is not (can not) be related to the database,” with confidence because at the point your census display fails there has been no reference made to the database. No data has been received from it, nor sent to it.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #9115

    Nigel I hear you but I allready did that with the test database with no luck. But now as reinstalled it is working! This is the reason I suggested it is in the database! This is spokey – I agree. And I do not think it is an good idea to import since we have no clue what is wrong.

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

  • #9116

    I see no reason not to try importing the database. If it doesn’t work, just delete the database and run setup again. You have lost nothing by trying that first.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #9117

    Right now I imported a backup to a database at my other domain. And the result is the same as I tried with the test database

    Btw then it should also work if I removed everything from the server and uploading a fresh installation. But as you know it did not worked either.

    Ill copy/paste the stories

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

Viewing 7 posts - 1 through 7 (of 7 total)
  • The topic ‘Stories’ is closed to new replies.