Viewing 10 posts - 1 through 10 (of 15 total)
Author
Posts
  • #13334

    I saw an old thread <26th March 2018> about my email sending and assume back then I resolved it. However, my cousin tried to create an account and no emails were receive from him or sent by me (Alter-Drukarsh).

    I’m now trying my Royals and it too isn’t sending emails. All my accounts use the defaults PHP email from kiwitress. My cousin needs to reset his password so I am using Royals to test.

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.9 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #13335

    I’ve just tried to send you a message from within your Royals site. The site gave me a “success” message confirming that kiwitrees did send the message. That was sent while I was logged-in to your site. I will now try another not-logged in.

    That indicates the problem may be at your mail server.

    A couple of questions:

    1. Is the email address you have entered in your administration page (Administration > Site administration > Site configuration > Mail configuration tab) agains “Sender email” a correct and valid email address? Many email servers object if it isn’t.
    2. Have you and your cousin both checked your mail spam / junk folders ?
    3. Are there any corresponding error messages in your webserver logs? It would be unusual if there are none, if the mails were not sent.
    Nigel
    My personal kiwitrees site is www.our-families.info
  • #13336

    The email you sent went to my spam folder and was shown as “mail delivery system return to sender”. It did however use the” new email” address in the from.

    I changed the “from” email address in the web panel then tried sending again. However, the failed messages came in as being from the original address and “mail delivery system return to sender”

    All mail went to spam.

    My server is rbcsolutions.ca and sender email is Yahoo.ca. Don’t remember where server error logs are so will have to contact host.

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.9 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #13337

    Definitely seems like a server issue. But let me know what they say. It might still be something I can tweak in the code, once they can tell us what the issue is.

    On a different issue, you might be pleased to know that I have just joined you as a MAC user :-). So I may, once I get used to it, be better able to see any specific MAC problems you come up against.

    It’s taking a while to convert my full development environment for various software changes, but I’m nearly there.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #13338

    did you change my admin password? I’m locked out of my ROyals.

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.9 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #13339

    did you change my admin password? I’m locked out of my ROyals.

    No, definitely not. But I’ve just checked, and kiwtrees admin log says you did:

    2021-08-06 20:50:46 auth User ID: 2 (admin) changed password

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #13340

    Got woes!!!! The problem corrected by switching to SMTP. However, I now can’t get the password reset for my Admin account so cannot log into Royals.

    Changed Alter-Drukarsh to SMTP and sent emails okay. Sent you one too.

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.9 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #13341

    Weird.
    The email says it’s Undelivered Mail Returned to Sender however when I read it in full, past the jumble of not sending, etc. I see the password reset

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.9 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #13342

    Am back into Royals. Weird how password was changed. I did see that in the log but thought you reset your password

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.9 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #13343

    Send me the password you want to use and I’ll set it for you. DELETED

    Nigel
    My personal kiwitrees site is www.our-families.info
Viewing 10 posts - 1 through 10 (of 15 total)
  • You must be logged in to reply to this topic.