Viewing 5 posts - 1 through 5 (of 5 total)
Author
Posts
  • #5899

    When I left home this afternoon, my site had a Resource menu with Individual report, Research and I think one other item. The icon was a blue toolbox with tools.

    When I got home, the button was gone, so too the items. Went to Admin > Modules and found some unchecked that were previously checked. Refreshed screen – now I have a green icon with Edit pages and Stats (two that had I just added) but not the original items.

    There is a ghost!!

    -----
    [updated: 11 Jun 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 89.0
    PHP 7.4 FastCGI

    Alter-Drukarsh connections... 3.3.8 <private>
    The Royals 3.3.8<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.8 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #5900

    Which site?

    I see on your Royals site you have a green icon attached to a simpl_pages module that has a “Stats” sub-menu item. The pages summary is titled “Resources” so easily confused with the new “:Resources” menu item, which you do NOT have enabled.

    Time to step back and think through all the things you are experimenting with. Get back to basics?

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #5903

    Okay the green icon (Pages) is gone. The Resources one isn’t back. I have checked 3 options: Changes, Individual Report, Research tasks. (Activated in Manage modules; selected access in Resources).

    The access level will not stay at “managers” for Changes and Research tasks, it reverts to members. Individual is correct at visitors.

    The icon doesn’t appear nor do these options.

    Yes, it’s The Royals.

    -----
    [updated: 11 Jun 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 89.0
    PHP 7.4 FastCGI

    Alter-Drukarsh connections... 3.3.8 <private>
    The Royals 3.3.8<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.8 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #5904

    OK, two completely separate problems there. I’ll split this so others can find the issue about saving changes to access levels easier (that one is a bug).

    Okay the green icon (Pages) is gone. The Resources one isn’t back. I have checked 3 options: Changes, Individual Report, Research tasks. (Activated in Manage modules; selected access in Resources).

    This one, I’m afraid to say is down to not reading (or perhaps understanding) the FAQ page

    I’m referring to this statement there:

    3. Don’t forget that you will need to enable the Resource Menu module AND each of the specific Resources modules you want to use. This is all done on the Administration > Modules > Manage modules page. If you don’t enable any of the resource modules, the Resources menu item will not display.

    You have enabled the resource modules you want, but you haven’t enabled the resource menu that lets you access them.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #5907

    I’m at a lost how it was turned off! It’s (Resources menu) back. Fix files installed. I’m still playing so haven’t commented on your feedback yet.

    -----
    [updated: 11 Jun 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 89.0
    PHP 7.4 FastCGI

    Alter-Drukarsh connections... 3.3.8 <private>
    The Royals 3.3.8<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.8 <royals.rbcsolutions.ca/index.php?ged=rebbes>

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Resource menu’ is closed to new replies.