Viewing 10 posts - 1 through 10 (of 13 total)
Author
Posts
  • #1794

    ani modules for webtrees 1.4.3 working in webtrees 1.4.4?

  • #1795

    I expect they will work OK.

    But I can guarantee they will work with my own version: https://kiwitrees.net/services/simpl-add-ons/download-info/kiwitrees1440/

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #1808

    my version 1.5.0
    install as usual? raplaces files FTP

  • #1809

    Please read this page. Important note at bottom of page.

    https://kiwitrees.net/services/simpl-add-ons/download-info/kiwitrees1440/

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #1818

    erase only folder CKeditor

  • #1819

    No. It also says:

    If you have already upgraded to 1.5.0 and want to downgrade either to webtrees 1.4.4 or my version you will also need to replace the database with your backup copy of your previous version first.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #1849

    dont have database copy. what to do?

  • #1852

    dont have database copy. what to do?

    ALWAYS BACKUP YOUR DATABASE BEFORE MAKING ANY MAJOR CHANGES, ESPECIALLY AN UPGRADE!!!!!

    You now have three choices:

    1. Stay on 1.5.0
    2. Start a completely new installation of kiwitrees 1.4.4.0, or at least a new empty database
    3. Use the 1.5.0 database, change the files to kiwitrees 1.4.4.0 (remove 1.5 files except /data/ and replace with 1.4.4.0). I do not know what will work and what will be broken, but you will just have to hope we can help you fix it.
    Nigel
    My personal kiwitrees site is www.our-families.info
  • #1876

    Thanks I will try

  • #1877

    “change the files to kiwitrees” change files on the server?

Viewing 10 posts - 1 through 10 (of 13 total)
  • The topic ‘Question’ is closed to new replies.