Viewing 4 posts - 1 through 4 (of 4 total)
Author
Posts
  • #8371

    Just starting process to upgrade kiwitrees (The Royals, first)
    Your notes indicate 5.6+ is okay yet the admin panel shows a note that my 5.6.29 is no longer supported and should be upgraded. I’m in queue with my web host about 7.0 and whether to upgrade. Your notes say it’s not necessary yet.

    -----
    [updated: 11 Jun 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 89.0
    PHP 7.4 FastCGI

    Alter-Drukarsh connections... 3.3.8 <private>
    The Royals 3.3.8<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.8 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #8372

    Went for it. My “The Royals” is upgraded to PHP 7.0. Will see what happens as I go to version 3.3. I’m at 3.2 so just looking through for upgrade details first.

    -----
    [updated: 11 Jun 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 89.0
    PHP 7.4 FastCGI

    Alter-Drukarsh connections... 3.3.8 <private>
    The Royals 3.3.8<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.8 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #8373

    OOPS! I have 2 The Royals. One is obsolete hence my PHP query. The live one is version 3.2.3, will be taking down the old one. That said. the live one is now PHP 7.0.

    -----
    [updated: 11 Jun 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 89.0
    PHP 7.4 FastCGI

    Alter-Drukarsh connections... 3.3.8 <private>
    The Royals 3.3.8<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.8 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #8380

    Just starting process to upgrade kiwitrees (The Royals, first)
    Your notes indicate 5.6+ is okay yet the admin panel shows a note that my 5.6.29 is no longer supported and should be upgraded. I’m in queue with my web host about 7.0 and whether to upgrade. Your notes say it’s not necessary yet.

    There are no contradictions there, if you study the words, and follow the link to the php page (from the Admin dashboard comment).

    PHP 5.6 is no longer supported – by PHP – EXCEPT for security fixes which will continue until the end of 2018. Hence it is ADVISED to upgrade, but not REQUIRED.

    Nigel
    My personal kiwitrees site is www.our-families.info
Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘PHP’ is closed to new replies.