Viewing 3 posts - 1 through 3 (of 3 total)
Author
Posts
  • #10071

    When my host got my database ready, got a note from them:

    <QUOTE>Also, you may want to look over your file permissions and is looks as if all your php files are set to -rwxr-xr-x (755) which may make them vulnerable, typically we recommend 644 instead for security reasons. I just wanted to let you know in case you weren’t aware the file
    permissions were set this way. </>

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.9 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #10072

    That’s good advice. Only the /data/ folder needs “write” permissions.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #10084

    removed. Permissions folder and site tested didn’t match. (Old vs new)

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.9 <royals.rbcsolutions.ca/index.php?ged=rebbes>

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Permission settings’ is closed to new replies.