Search
Forums
Bug filter
Topic Information
ForumSupport for kiwitrees
AuthorRevel52
Last activity1 month, 3 weeks ago
StatusOpen
Replies1
Voices2
ParticipantsRevel52, kiwi
Tags

pdf, password, custom modules, living, icons, access roles, prefix, kiwitrees 2.0.2, GEDCOM, news module, language, drag, BURI, fatal error, block, edit interface, lists, research, json, Php 7.1, slideshow, mystyle, HTML variables, googlemaps, timeout, backup, colors, text edit, missing data, images, click, flags, ASSO, add missing death, roadmap, login upgrade, source citation, clippings cart, FAQ, shared note, survey, beta, batch update, change, special character, last change date, album, new, feedback, space, blank, contact links, clipboard, menu, DIV, vital records, follow, tree, configure, design

Kiwitrees on Twitter

    Topic:   Not able to login  

    Viewing 2 posts - 1 through 2 (of 2 total)
    • Author
      Posts
    • #11863
      AvatarRevel52
      Participant

      4 posts

      Setting up the site this morning and all worked fine. This afternoon I wanted to continue with but I wasn’t able to login. It gave me ‘WRONG PASSWORD OR USERNAME’ while I am 100% sure I use the right ones! Checked the database and the username was correct, the password was encrypted so I couldn’t check if that was right as I was given in the first place. How to fix this problem?

      #11865
      kiwikiwi
      Keymaster

      1971 posts

      Answers on this FAQ page:

      Miscellaneous FAQs

      Nigel
      My personal kiwitrees site is www.our-families.info
    Viewing 2 posts - 1 through 2 (of 2 total)
    • You must be logged in to reply to this topic.