Viewing 7 posts - 1 through 7 (of 7 total)
Author
Posts
  • #13383

    In my A-D site, I’ve clicked Admin > Merge Records and the page loads blank. Happened more than once. Tried my Royals site and did not reproduce. your account is active.

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.9 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #13384

    I have had a look at that page on your site.
    I have also found the same issue exists on the page Administration > Site administration > Logs.

    There is nothing particularly special about these two pages compared to all the other admin and front-end pages, apart from their names. So my best guess is that your server, and only specific to the A-D domain, has a server-based security setting (by your host) that traps and rejects the name of that page. We have seen similar issues on a few sites before with the “Users” admin page. The only solution is for the web host to remove that restriction.

    It is possible there is more information available on your server error logs though, which might help.

    The only other issue I can see, although I do not know why it would matter in this case, is that your sites are not set to use https (SSL/secure access). These days every web browser will complain about that, and make life generally difficult for you and your site visitors. I strongly recommend you change that when you can.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #13385

    I’ll ask web host. As for SSL, all my domain sites are setup for that. It’s an opt-in service provided free by web host so did it for all.

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.9 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #13386

    As for SSL, all my domain sites are setup for that. It’s an opt-in service provided free by web host so did it for all.

    Set up on your server, but not being used by kiwitrees – yet.

    Information about doing that is here: https://www.kiwitrees.net/security-ssl-and-https/
    But as yours is already set up on the server, you just need this part:

    Just log in to your site using the secure https://yourdomain.xxx address. Now go to Administration > Site administration > Site configuration, and scroll down to “Website URL”. In its drop-down box, you should see the https URL you used to log in. Select it, then click ‘save’ for that page.

    Now all access to your site will use the https option automatically.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #13387

    Discovered the problem while chatting with host tech support. The corresponding PHP files where empty! I FTP’d the merge PHP file, cache empty; refresh; it worked.

    The site log page was empty too so maybe I should just FTP the admin files again?

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.9 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #13388

    No reason to upload more. I checked all the others and they are OK

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #13389

    Actually, the site log page was blank so just uploaded. Weird how that would have happened.

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.9 <royals.rbcsolutions.ca/index.php?ged=rebbes>

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.