Tags:

Viewing 6 posts - 1 through 6 (of 6 total)
Author
Posts
  • #1658

    Hi Nigel,

    The upgrade went smooth also with the small theme changes I have. But I do have one problem:
    I can not edit or add new pages with the new editor in webtrees own FAQ.

    I get this: “This form has expired. Try again.”

    It is the same with vs. 1.5 (so I do not know where the issue is). I have tried there too! So it is not anything from my theme that causes the issue.

    I will also put it up at the wt-forum!

    Jamie

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

  • #1659

    It’s a bug Greg introduced into both 1.4.4 and 1.5. I have fixed it. I can send you a link to a couple of replacement files tomorrow.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #1660

    That would be super perfect – thank you!

    I could not see it was at forum – so perhabs he does not know!

    But now he will ๐Ÿ™‚

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

  • #1676

    Attached are replacement files to fix this bug in both the FAQ and Stories modules.

    Take care not to muddle these two up, as the files have the same name ๐Ÿ™‚

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #1683

    Muddled through successfully, FAQ and stories are back in business.
    Thank you Nigel!

  • #1692

    Works perfect now! THANK you Nigel! ๐Ÿ™‚

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘kiwitrees 1.4.4.0 editor’ is closed to new replies.