Viewing 7 posts - 11 through 17 (of 17 total)
Author
Posts
  • #11574

    I changed 3 images to 3 OBJE from 2 OBJE and they now don’t appear. Didn’t realize I’d have to code, thought I would be able to use editor screen. But, did obtain results wanted.

    You can use the editor screen. I’ll explain how tomorrow (signing off for today 🙂 )

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #11577

    I changed 3 images to 3 OBJE from 2 OBJE and they now don’t appear. Didn’t realize I’d have to code, thought I would be able to use editor screen. But, did obtain results wanted.

    You can use the editor screen. I’ll explain how tomorrow (signing off for today 🙂 )

    Sorry, my mistake. You can edit some parts of an existing source citation, but you can’t add media objects to it. That is an issue I would like to fix, but not sure it will be possible.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #11578

    Sorry, my mistake. You can edit some parts of an existing source citation, but you can’t add media objects to it. That is an issue I would like to fix, but not sure it will be possible.

    Just to. make sure I follow — to hide the images from visitors, in GEDCOM mode, change 2 to 3. (And view in other browser to confirm 🙂 I already have setting done for highlight picture which is great.

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9

    The Gerrer Rebbes 3.3.9

  • #11579

    Just to. make sure I follow — to hide the images from visitors, in GEDCOM mode, change 2 to 3. (And view in other browser to confirm I already have setting done for highlight picture which is great.

    Correct.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #11627

    I added an image to 1 BURI then tested on my site as visitor. I thought it was me selecting wrong place to add but it’s not. By default the image is 2 OBJE, making it visible.

    1 BURI
    2 PLAC nowhere
    2 OBJE @[email protected]

    If I manually view GEDCOM and make it 3 OBJE, it hides.

    I maybe stating the obvious to you, but I didn’t know.

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9

    The Gerrer Rebbes 3.3.9

  • #11628

    I added an image to 1 BURI then tested on my site as visitor. I thought it was me selecting wrong place to add but it’s not. By default the image is 2 OBJE, making it visible.

    1 BURI
    2 PLAC nowhere
    2 OBJE @[email protected]

    If I manually view GEDCOM and make it 3 OBJE, it hides.
    I maybe stating the obvious to you, but I didn’t know.

    Actually it’s NOT hidden, it’s “broken”. You cannot add an image as a subtag (lower level) of a PLAC tag, which is what you created with:
    1 BURI
    2 PLAC nowhere
    3 OBJE @[email protected]

    GEDCOM does not allow it, so kiwitrees (and all it’s predecessors) can not / will not display it, not even to you logged in as an administrator. This is also why, in this case, manually setting it to level 3 is the only way you can set it like this.

    If you go back through this entire thread, you will see that all of the earlier discussions were ONLY about the use of OBJE tags in relation to sources (SOUR). These sources are one of (or possibly the only) place you can add a subsidiary level 3 media object. As well as manually editing the GEDCOM data to achieve this, you can also do it in the normal edit screen; but only (for now) when initially adding the media object, not later.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #11630

    Oops, forgot to add the SOUR tags.

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9

    The Gerrer Rebbes 3.3.9

Viewing 7 posts - 11 through 17 (of 17 total)
  • You must be logged in to reply to this topic.