Viewing 2 posts - 11 through 12 (of 12 total)
Author
Posts
  • #13846

    Sorry, but thats a very confusing paragraph (to me). I am having trouble guessing what you are actually seeing, and what you are trying to do about it.

    1 – If my recollection is correct, you have two family trees running in one instance of kiwitrees. In the setup (Administration > Family trees > family tree > Media tab), for each tree you have set the “Media folder” differently, i.e for one tree the folder is media/tree1, and for the other it is media/tree2. Is that correct?

    2 – You say “… have been able to fix” images in the wrong tree. How (exactly) did you do that?

    3 –When image is attached to both husband & wife, got the same error“. What error is that? The exact wording may be critical to understanding the issue.

    4 –… went to Manage Media thinking I can change file name there. Nope.” Why not? What do you see there (or not see) that prevents you doing that?

    5 –Does that mean I have to unattach, rename, reattach to their family record (via marriage event or other similar)“. No it doesn’t – under “normal” circumstances. Perhaps your’s are not “normal”? Although, I can’t think of any that would prevent renaming a file name from (say) “granny.jpg” to “granddad.jpg”. which is all that “change a file name” entails.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #13848

    going to put on hold until I find next record displaying symptoms.

    ----- [updated: 17 Nov 2022] MacOS: 10.15.7  (Catalina) Safari   14.1.2;  Firefox 06.0.2 (64-bit);  Microsoft Edge Version 107.0.1418.28

    Alter-Drukarsh Connections/the Garelick 3.3.11a - PHP 8.0CGI - mySQL 7.4FastCGIs <family members only>

    The Royals | T

Viewing 2 posts - 11 through 12 (of 12 total)
  • You must be logged in to reply to this topic.