Viewing 5 posts - 1 through 5 (of 5 total)
Author
Posts
  • #2438

    I have an issue with “fixing errors”. (came after upgrade)

    My F199 is linked to adop child I4518 but it says in the “fixing error” module it does not link! Have you seen that before?

    The gedcom data:
    F199
    1 HUSB @[email protected]
    2 _PREF Y
    1 WIFE @[email protected]
    2 _PREF Y
    1 CHIL @[email protected]
    2 _FREL Adopteret
    2 _MREL Adopteret
    2 _PREF Y
    2 PEDI adoption

    I4518
    1 NAME Helge Anker /Jensen/
    2 TYPE birth
    2 GIVN Helge Anker
    2 SURN Jensen
    1 SEX M
    1 FAMC @[email protected]
    2 _PRIMARY Y
    1 FAMC @[email protected]
    2 PEDI adopted
    1 ADOP
    2 FAMC @[email protected]
    3 ADOP BOTH
    2 DATE 25 JUL 1913
    http://www.jaconelli.dk/webtrees

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

  • #2439

    I haven’t seen the error before myself, and can not reproduce it on my system.

    Can I look at it on yours?

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #2440

    Email send with user access 🙂

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

  • #2441

    I have now looked. The cause is this code included in the FAM F199 record:

    1 EVEN Plejetilladelse og Adoption
    2 TYPE Plejetilladelse
    2 DATE 10 JUL 1912
    2 PLAC København, Hovedstaden, Danmark
    2 SOUR @[email protected]
    3 PAGE http://ao.sa.dk/ao/data.ashx?bid=38766
    3 DATA
    4 TEXT Moderen ophævede sin hemmelighedsholdelse, da barnet kom i pleje
    3 OBJE @[email protected]
    2 SOUR @[email protected]
    3 PAGE Adoptionsgodkendelse
    2 ASSO @[email protected]

    If you remove that, or just the 2 ASSO @[email protected] part the error disappears. I would not recommend the use of ASSO in this case. Adoption details are normally recorded for the individual (I4518) not the adoptive parents. There is already a clear link to him as part of the family anyway.

    There is a long discussion about this error here: http://www.webtrees.net/index.php/en/forum/9-request-for-new-feature/27561-gedcom-tag-asso-support?start=25#44140

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #2444

    Thank you Nigel – I have now removed the Asso at the family event! Beside that I can not see the asso it works now – happy eastern 🙂

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Fixing errors’ is closed to new replies.