Viewing 1 post (of 1 total)
Author
Posts
  • #11310

    If you are upgrading from an old version of kiwitrees you may find this error message when you try to upgrade:

    SELECT list is not in GROUP BY clause

    This will not cause an issue for anyone only upgrading from recent versions (I.e. since about 3.3.1), so please remember to upgrade at every new release. Far safer in the long term!

    The fix, if you do need it, is to replace the file kiwitrees/includes/db_schema/db_schema_24_25.php with the one in the attached zip folder.

    If you do NOT have the error message above (it’s much longer than that, but those are the key words) then you do NOT need this fix.

    Nigel
    My personal kiwitrees site is www.our-families.info
Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.