Viewing 4 posts - 1 through 4 (of 4 total)
Author
Posts
  • #13582

    I use Safari ( 14.1.2) by default. Tried to download my tree as GEDCOM but it kept saving as a numeric.zip.download and opening in Safari

    Switched to Firefox (94.0) and it downloaded properly as *.zip file without extension

    ----- [updated: 06 Feb 2022] MacOS: 10.15.7  (Catalina) Safari   14.1.2;  Firefox 96.0 PHP 8.0 FastCGI; mySQL 5.x

    Alter-Drukarsh Connections 3.3.10b/the Garelicks <family members only>

    The Royals | The Kennedys |The Gerrer Rabbis 3.3.10b <.rbcsolutions.ca>

  • #13583

    Try deselecting this setting in Safari:

    Safari > Preferences > General > Open safe files after downloading.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #13584

    Never had that option checked. Also been my preference to open manually. I admit, I did chuckle about this because your usual reply is “you can’t replicate” because you were on Windows. Now I knew you were Mac and could try.

    Firefox did work. Because of the nature of Reunion, import works but isn’t pleasing. There’s a demo o GedItCom II but only for 15 days so am waiting for final download I do. Never learned how to use it well but it’s “proper” GEDCOM (Reunion isn’t).

    ----- [updated: 06 Feb 2022] MacOS: 10.15.7  (Catalina) Safari   14.1.2;  Firefox 96.0 PHP 8.0 FastCGI; mySQL 5.x

    Alter-Drukarsh Connections 3.3.10b/the Garelicks <family members only>

    The Royals | The Kennedys |The Gerrer Rabbis 3.3.10b <.rbcsolutions.ca>

  • #13585

    Actually I still can’t replicate it!

    The fact it works for you in Firefox and not Safari strongly suggests it is a browser issue.

    For me it works in all the browsers I have available. (Safari(15.1), Firefox, Chrome). In Safari it works whether the above setting is ticked or not. Just that one saves it as a *.zip and the other as a no-suffix text file (i.e. a ged file without the .ged suffix). The latter, I suspect, is because I didn’t have .ged in the file name set for it in kiwitrees.

    So I can only guess that it’s an older problem with your version of Safari.

    Nigel
    My personal kiwitrees site is www.our-families.info
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.