Viewing 6 posts - 1 through 6 (of 6 total)
Author
Posts
  • #13103

    The text in a source is displayed wrong. I miss parts of the text. Zooming the screen does not solve it.

    text1

    text2

  • #13107

    That is an interesting problem. The text is still there, of course, but hidden because it is too wide for the page.

    I copied the same long text entry you use into a marriage on my own site – and there is no problem for me with it’s display. The container for that text is limited to the page width and wrapped too fit.
    But we are using the same theme, and exactly the same style sheet.

    It took me some time to understand that the long text is not actually the problem. The real problem is the very long census table also displayed on the same page.

    Can you please test this adjustment for me. I think it will fix this problem, but I am not sure if it will or not also adversely change other parts of the display.

    In the file kiwitrees/themes/kiwitrees/styles.css, line 3277 is this:

    max-width: 90%;

    Change that to
    max-width: 62%;
    Correction:
    Try this, I think it will work better:

    max-width: 58%;
    Nigel
    My personal kiwitrees site is www.our-families.info
  • #13113

    Nigel,

    Now knowing the text isn’t the problem, but the Shared Note, I will try to adjust the Shared Note. Changing to 58% did not solve the display.

  • #13114

    Changing the census display (in the shared note) would work. If you remove the columns that don’t have any information in them the width will be less.

    Changing to 58% did not solve the display.

    Did you clear your browser’s cache before checking?

    The real cause of such problems is the extremely complex tables-based html used on the that page (and many others). It is one of the main areas I’m working on to simplify in kiwitrees-nova. It’s unfortunately just far too much work to fix it successfully in the current version.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #13127

    I did not clear the browser’s cache, now I did, I see a difference but it is not enough.

    Lately I changed the option automatically expand the note from no to yes. Now I changed it back to no. The display of the text is as I expected, and when I click on the link to the Shared Note, the display of this on a new page is also good. Clicking on the symbol to expand the Shared Note changes the display of the text again.
    So I think I have the solution for me by not automatically expand the notes.

  • #13132

    I did not clear the browser’s cache, now I did, I see a difference but it is not enough.

    You could change the percentage figure more (lower), but I agree, it is not a good solution.

    Lately I changed the option automatically expand the note from no to yes. Now I changed it back to no. The display of the text is as I expected,

    That is a good solution, especially when you have very long notes. It saves a lot of scrolling down the page. It works becasue only one large item is open, not two or more.

    …and when I click on the link to the Shared Note, the display of this on a new page is also good. Clicking on the symbol to expand the Shared Note changes the display of the text again.

    That is becasue the “Shared notes” page is very simple, not like the “Facts and events” tab.

    Glad you have a solution that works for you.

    Nigel
    My personal kiwitrees site is www.our-families.info
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.