Viewing 3 posts - 1 through 3 (of 3 total)
Author
Posts
  • #8959

    Missing bg-color at the top (at color theme)
    I made it like this at my custom css:

    /* Styling for contactpage */
    #content #contact_page {background-color: #E6FFC7;}
    }

    Dunno if it should be something else?

    The footer is not filled out but reduced

    https://www.jaconelli.dk/webtrees/module.php?mod=contact&mod_action=show&url=index.php

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

  • #8960

    The background looks OK as you have it for your custom version of colors. But for the standard theme, I think there should be no background color, so I would remove the colour from the bottom half, rather than add it to the top. That is more consistent with other pages, I think. But happy to hear from other “colors” theme users if they prefer something different.

    I agree the footer is very slightly not wide enough. It has a width set at 99%. If I remove that it defaults to 100%.

    For your custom version, I see you have added “width: 100.01%;”. That works, but 100% is all that is needed 🙂
    For the standard version, as there is no background it doesn’t really matter as the width isn’t obvious, but I will remove the width setting for next release. It will then default to 100%.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #8961

    You changed it core css to 99% ? If so I remove it. No need to add it to custom if you change it at core!

    No I have to have bg-color (top & bottom) since I have a background image (impossible to read if I do not add bg color)

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘CSS for contact’ is closed to new replies.