Viewing 4 posts - 1 through 4 (of 4 total)
Author
Posts
  • #8966

    When creating a shared note with members of a family, the record is only attached to the first person and not copied into the other members as the old Census Assistant did.

    Penguins Are  Boss

    https://bootesgowland.kiwitrees.net

    Happy to be hosted by kiwitrees.net

  • #8969

    It looks as if I have been unlucky with my first test case – my grandmother and my father. Grandmother had 1939 census added OK. Father not. I have tried just adding a new census entry for my father with the same shared note. It appears to save but does not show. It is not in the raw GEDCOM either – just vanished!

    Trying someone else now …..

    Penguins Are  Boss

    https://bootesgowland.kiwitrees.net

    Happy to be hosted by kiwitrees.net

  • #8970

    Please disregard this bug report!

    The Census Assistant is working as it should. I have added other families OK – the problem I had originally must have a cause elsewhere …

    Penguins Are  Boss

    https://bootesgowland.kiwitrees.net

    Happy to be hosted by kiwitrees.net

  • #8975

    I have tried just adding a new census entry for my father with the same shared note. It appears to save but does not show. It is not in the raw GEDCOM either – just vanished!

    That part is a bug. Its related to the one I’ve just added (https://kiwitrees.net/forums/topic/problem-with-adding-census-information/). Even with the fix so far provided there if you try to use the census assistant for a single individual it fails.

    So for now at least I’ll mark this as “not a bug” and work on fixing the other one. I can’t think what could have caused your original issue I’m afraid.

    Nigel
    My personal kiwitrees site is www.our-families.info
Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Census Assistant 1939 Register’ is closed to new replies.