Viewing 5 posts - 1 through 5 (of 5 total)
Author
Posts
  • #3611

    I was on a record, edit window for Census open. Went to attach an image and thought after typing part of the image name, it “took” (M# completed). It didn’t and I saved it.

    INDI A926 has a OBJE link to A1003. A1003 is a INDI but a OBJE is expected.

    EXACT error I wanted to see however, I can’t access the A926 record. (The link to INDI is coincidently the name of the image too.) I get blank record instead.

    -----
    [updated: 06 Mar 2021]
    MacOS: 10.15.7  (Catalina)
    Safari  14.0.03;  Firefox85.0.2
    PHP 7.4 FastCGI

    Alter-Drukarsh connections... 3.3.8 <private>
    The Royals 3.3.8<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.8 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #3612

    I can’t imagine why you wouldn’t be able to access the INDI gape for A926. Perhaps changes not accepted? Try logout / back in.

    Once you get to A926, use raw GEDCOM edit to remove the bad OBJE record.

    If it is still not possible to access A926 I would suggest you export the GEDCOM file, manually make the correction, and re-import.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #3613

    I had to do the export/import. The record did have @OBJE [email protected] instead of @OBJE [email protected] It’ll be awhile to reload still.

    Was surprised this would happened. I expected the saved record to show the person’s name (perhaps in red) where the image should be. Almost like when a SOUR is done wrong. (hope you translate what I mean 🙂

    -----
    [updated: 06 Mar 2021]
    MacOS: 10.15.7  (Catalina)
    Safari  14.0.03;  Firefox85.0.2
    PHP 7.4 FastCGI

    Alter-Drukarsh connections... 3.3.8 <private>
    The Royals 3.3.8<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.8 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #3614

    I expected the saved record to show the person’s name (perhaps in red) where the image should be. Almost like when a SOUR is done wrong.

    Yes, but that only works when you enter a source with no “@…[email protected]” at all. So its a quite different type of error.

    If you enter A1000 instead of M1234, kiwitrees has no way to recognise if its an error or not.

    Before you ask – changing the ‘default prefix” setting doesn’t help. That only applies to new entries, AND it can be over-ridden manually at any time. So you ‘might’, even if it would be silly, have media items with prefix A as well as INDI items; perhaps from an old import.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #3615

    Backup GEDCOM import done. Page displays and proper image added. All better. As for default prefix, that was set exactly seven years ago, Dec 2007, when I started using PhpGedView 4.1.5. I never used “I” at the very start of things and never since.

    WOW. 2007 with just under 500 records and no hope that I’d ever make 600 let alone just shy of 20,000!

    -----
    [updated: 06 Mar 2021]
    MacOS: 10.15.7  (Catalina)
    Safari  14.0.03;  Firefox85.0.2
    PHP 7.4 FastCGI

    Alter-Drukarsh connections... 3.3.8 <private>
    The Royals 3.3.8<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.8 <royals.rbcsolutions.ca/index.php?ged=rebbes>

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘blank page’ is closed to new replies.