Viewing 3 posts - 1 through 3 (of 3 total)
Author
Posts
  • #8779

    Update missing links is missing some result. It ends with an empty page

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

  • #8782

    Nigel:

    Works fine on my system. You have to be patient as it takes some time for the page to complete loading. Browser page processing appears to stop but eventually the info appears on the page.

    Roy

    Roy

    Apache 2.4.27  PHP 7.19 MariaDB 10.2.8

  • #8788

    Thanks Roy, that is true, but I think I can improve the logic. It would be easier to understand / use if the page loaded first, even if only with a simple “Run” option. Currently it runs immediately you select the tool. So I’m happy to accept this as a bug.

    EDIT:
    Sorry, I should have checked before answering. It is not possible (without writing a completely new batch update system) to change this. All the tools are the same. They check for any records that need fixing immediately you select the tool. then give you the choice of just fixing that one, or fixing all in one go (subject to memory limits on your server).

    It actually takes longer to do this if there are no issues, as it has to check every record to get to that answer. Otherwise it stops the instant it finds the first correction needed.

    To help a little I have highlighted the note about this at the top of the batch update page:

    Screenshot-2017-06-21-09.01.35

    Nigel
    My personal kiwitrees site is www.our-families.info
Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Batch update’ is closed to new replies.