Viewing 7 posts - 1 through 7 (of 7 total)
Author
Posts
  • #4488

    Been awhile since I updated the name of my tree. I updated my main site to 3.0. After the clean install, used the two files you sent me and all was well.

    Wanted to update the name of my site to …3.0 but every time I entered the title and clicked save, it reverted back to …2.0.2.

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.9 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #4489

    I’m not seeing this issue on my site, but mine is the latest ver 3.1 beta, so is different from yours. I’m not able to check my standard ver 3.0 test site just now, so can you try a similar edit on your Royals site? If it’s an issue there I can login and take a closer look for myself.

    Can you also check the kiwitrees error log to see if that holds any relevant info?

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #4493

    Not sure why but when I changed the name “connections…2.0.2” to “connections…3.0”, it didn’t change. However, I removed the … and it worked. Strange but that’s okay, just wanted the 3.0. And now I’ll change my sig too 🙂

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.9 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #4494

    Not sure why but when I changed the name “connections…2.0.2″ to “connections…3.0″, it didn’t change. However, I removed the … and it worked.

    That’s very odd. I’ve just tried that on both my own site, and my standard ver 3.0.0 test site. In both cases using “…3.0.0” worked fine.

    Do you mind if I try it on your Royalty site, and can you try it there as well.

    I’m half guessing that it will work for you, but not me, suggesting an “apple mac thing”

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #4495

    Do you mind if I try it on your Royalty site, and can you try it there as well.

    I’m half guessing that it will work for you, but not me, suggesting an “apple mac thing”

    Sure, there’s a — which you can try changing. Bizarre because when at first it didn’t change, I used “A-D” only. That took. Then, when I went to change back to “A-D connections… 3.0”, it didn’t change at all. I only change name with new releases — easy reminder to me what version I’m on and sounds impressive.

    Ironic that I did the upgrade. My cousin just asked how to login. So, now she’ll see her own page instead of “My Page”. The whole purpose of your changes!

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.9 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #4496

    OK, that’s done. No problem for me at all. But check that I have done what you are referring to, just in case I’ve misunderstood.

    If it’s right, then I’ll do some digging and try to understand why it might not work for you.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #4497

    Yes, the name change is exactly what I was trying to do. Now I’ll keep your change which I should have added.

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.9 <royals.rbcsolutions.ca/index.php?ged=rebbes>

Viewing 7 posts - 1 through 7 (of 7 total)
  • The topic ‘Admin>General> Family tree title’ is closed to new replies.