Viewing 2 posts - 1 through 2 (of 2 total)
Author
Posts
  • #13351

    I tried to log into my A-D site and had username/password issues. (Probably related to email setup changes). Got those resolved but wanted to verify logs for password change.

    When I tried Site Administration > Logs, I got an empty page opening.

    I activated your account if required.

    totally unrelated tip:
    As a new Mac user, you will find using Firefox lets you save username/passwords for websites but Safari doesn’t. Welcome 🙂

    -----
    [updated: 06 Aug 2021]
    MacOS: 10.15.7  (Catalina)
    Safari   14.0.3;  Firefox 9.0.2
    PHP 7.4.5 FastCGI

    Alter-Drukarsh connections... 3.3.9 <private>
    The Royals 3.3.9<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.9 <royals.rbcsolutions.ca/index.php?ged=rebbes>

  • #13353

    When I tried Site Administration > Logs, I got an empty page opening.

    Yes, I can see the issue. But I can’t see the cause. Check your web server logs. They will have an error message that will tell us the exact problem.
    The web server logs are almost always the first place to look when you get a completely blank / white page.

    As a new Mac user, you will find using Firefox lets you save username/passwords for websites but Safari doesn’t.

    Safari seems to save passwords OK for me, or rather Apple’s Keychain does. But I don’t actually use that anyway.
    As I use as many browsers as I can get my hands on (for testing / development) its easier (and safer) to use an independent password manager. My preferred is LastPass. But thanks for the thought 🙂

    Nigel
    My personal kiwitrees site is www.our-families.info
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.