Viewing 10 posts - 1 through 10 (of 14 total)
Author
Posts
  • #6137

    I have to write names in both boxes when I add/edit an indi – look at the enclosed image

    Should it atleast not just add first name beside the lastname when I add the indi?

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

  • #6140

    That will depend how you are adding the indi.

    If, for example, you click on “Add a wife” when viewing a male indi, then yes, the married name will automatically be included.

    But your example appears to be a person who already has a surname and a married surname. So you will need to explain the problem more exactly. Is this a second marriage for this woman? If so what “add” link did you use, on which page (the url might be helpful here)?

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #6141

    Just adding a child from family record or adding a sibling from the INDI fact tab and I have to fill out the name at the name box (see the arrows)

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

  • #6142

    Sorry, but I’m just not understanding your problem at all.You should rarely ever need to directly edit the NAME records that your image points to.

    Just enter the surname(s) into the surname boxes and click enter. The NAME entry is set automatically from that using the surname entered and the existing given/first name(s).. It certainly works on all my systems, including an original copy of kt 3.2.0, one with all recent modifications, and my almost-ready-for release 3.2.1 version.

    The only other thing I can think of is some unexpected javascript conflict on your site. Is this your personal site or the ‘sand box’? I’d like to try for myself.

    But if you are not using the “calculated name” (created as described above), but instead clicking the manual edit icon (at the arrows on your image) then no, it will not automatically add the given names. If you need to manually set the full name, then I assume you do not want to create the same result the automated version will. so it would be wrong to force the existing names into the entry. You must in this case also manually type the “/” characters round the surname.

    But I am guessing, so otherwise you will need to give me detailed step-by-step explanation for the problem so I can understand better.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #6159

    Attached image files – showing step by step. The issue is at all 3 installations – so I doubt I have some corrupt java files

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

  • #6164

    And attached the result

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

  • #6167

    Thank you for taking the time to do that. It is very helpful.

    But following exactly those steps on my systems I don’t have the same problem. The NAME field actually adds the first name, and the prefix and suffix letter-by-letter as I type them in their fields.

    But now I know the exact steps, I’ll dig out the login details you gave me for your sandbox system and check it there. Might not be until tomorrow now though.

    I also think there is something more wrong. Those edit fields should not be taking the whole page width. They should look like the attached example.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #6171

    That is odd! I see your image and my installation had never looked like yours after changing pop-ups to tabs

    btw the login info is written at first page at the sandbox installation ๐Ÿ˜› So no need for digging ๐Ÿ˜›

    Can you try to give me the beta version for 3.2.0 and I will add it for my history installation and see if the issue are gone. No need to try to solve it – if 3.2.0 fix it!

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

  • #6172

    No, I don’t believe it will fix it for you.

    You are already using 3.2.0/ The next release is 3.2.1

    But for me it is working correctly on ALL versions.

    Nigel
    My personal kiwitrees site is www.our-families.info
  • #6173

    Ah okay – very odd !

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)

Viewing 10 posts - 1 through 10 (of 14 total)
  • The topic ‘Add/Edit names’ is closed to new replies.