Author
Reply
  • #9952

    Sure, happy to take a look, though I don’t understand what “set up details means, other than what I described above.

    But I also need to know about your test server – versions of PHP, MySQL etc. The requirements are still the same as standard kiwitrees – so, for example, PHP 7.2 you should not be used.

    You are doing a clean/new install, not an upgrade, I assume, and not using an existing database? Neither of those things has been reviewed for this code yet.

    Nigel
    My personal kiwitrees site is www.our-families.info