Author
Reply
  • #9099

    I opened the edit window for Census. The Census date dropdown is in ascending order now, not descending. It only shows the month and year, not day. It’s also in two parts: the drop down date and a date field which I’m not sure why.

    You are seeing the new census assistant(as noted in the “Change list”). Once you have selected the census template you want from the drop-down you can click on “Create a shared note using the census assistant” to see the template. There you will find a link to the FAQ for it. Note that the images on the FAQ are out of date (for now) but the principles are close enough to understand. SO the drop-down is not a date field, it is a way to connect to the correct template. Templates are dynamically ordered to ensure the country you are most likely to be looking for a template for is always at the top, and yes they are deliberately in that order within each country group.

    If you don’t want to use the assistant, then you can ignore it. By leaving it enabled you still get the date populated for you.

    Addendum: When I saved the Census, it didn’t save! Tried 3 times then switched to The Royals and tried. Same thing. Didn’t save.

    Sorry about that. It’s a bug still in progress. But there is a temporary solution. See here: https://kiwitrees.net/forums/topic/problem-with-adding-census-information/

    Nigel
    My personal kiwitrees site is www.our-families.info