Author
Reply
  • #8699

    Ron in France,

    Safari is included with the MacOS so one cannot be updated without the other. I too run an older version of Safari as my OS isn’t the most current. However, Apple still supports my version (El Capitan). She may have a Mac that is too old to upgrade to that version.

    ----- [updated: 31 May 2022] MacOS: 10.15.7  (Catalina) Safari   14.1.2;  Firefox 10.0 PHP 7.4x FastCGI; mySQL 8.0

    Alter-Drukarsh Connections 3.3.10b/the Garelicks <family members only>

    The Royals | The Kennedys |The Gerrer Rabbis 3.3.10b <.rbcsolutions.ca>