Author
Reply
  • #8372

    Went for it. My “The Royals” is upgraded to PHP 7.0. Will see what happens as I go to version 3.3. I’m at 3.2 so just looking through for upgrade details first.

    -----
    [updated: 21 Oct 2020]
    MacOS: 10.15.7  (Catalina)
    Safari  14.0;  Firefox 81.0
    PHP 7.4 FastCGI

    Alter-Drukarsh connections... 3.3.8 <private>
    The Royals 3.3.8<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.8 <royals.rbcsolutions.ca/index.php?ged=rebbes>