Author
Reply
  • #8290

    That is correct, sorry. The upgrade instructions have this message:

    NOTE regarding PHP 7.0+. From version 3.3.0 kiwitrees is fully compatible with PHP 7.0. It is NOT yet fully compatible with PHP 7.1, but the next release will be. The minimum version of PHP is also changed in version 3.3.0 to PHP 5.6.

    Well then I can save the upgrading at my main. Cause I do not have any space left! Taking too long time to move for nothing 🙂

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)