• #7856

    Problem finally resolved – although I can’t say I fully understand what caused it!

    For information:
    1. Having deleted the NOTE which resulted in the ‘Forbidden’ error when I tried to edit it, and replaced it as suggested by Nigel by a PDF file, I then tried to recreate the problem by attempting to edit other NOTES which I found on the database with similar odd characters – but failed to generate the same error message.
    2. I then went into admin-users-manage users and again received the

    Data Tables warning. table id=list Ajax error

    and was unable to display the contents of the users table. This was immediately followed by my being unable to access the site again. Checking via my smartphone, however, it was again clear that the site was not down, but only my IP address was blocked.. I contacted the hosting service support guys and asked them to check it out.
    3. HS support said:

    your IP is being blocked by “SQLmap attack” mod-security rules in the server

    4. I asked them if they could disable that security rule for my domain, which they did and I can now access admin-users-manage users without the error message and can display table contents and make changes as usual. Everything else on the site now seems OK too, so I’m happy!

    As far as I can see, there were two separate problems, but probably both linked in some way to my hosting service security rules settings, and nothing to do with kiwitrees. Many thanks to Nigel for getting involved, nevertheless, and thereby helping to speed resolution of the problem.

    Ron in France Website: kiwitrees 3.3.11; PHP 8.0.14