Author
Reply
  • #7695

    But I do know it can not run at php7.1 yet

    Can you send me any error messages as you see them, or post them to this topic to avoid other people reporting the same issues.

    I know that many issues with kiwitrees and 7.1 are quite easy to fix. But some of these changes will make it difficult to also remain compatible with 5.3, 5.4 so I might have to remove code that tries to retain those comparabilities. Possibly time to set 5.6 as minimum.

    (Note, 7.1 does have a number of changes not in 7.0. I have finished testing 7.0 and will confirm the next release is 7.0 compatible.)

    Nigel
    My personal kiwitrees site is www.our-families.info