Author
Reply
  • #7426

    Master value of max execution time is 300 and cURL support is enabled.
    So I have to set the max ececution to 300? Or test it with a value between 30 and 300?