Author
Reply
  • #7425

    One other thought, in Administration > Site administration > Site information do you have this setting:

    cURL support -> enabled

    Nigel
    My personal kiwitrees site is www.our-families.info