Author
Reply
  • #7424

    PHP Fatal error: Maximum execution time of 30 seconds

    So there is the issue. Can you change that time?

    You can try changing it in kiwitrees (Administration > Site administration > Site configuration > PHP time limit)

    But important to note the comment there:

    You can request a higher or lower limit here, although the server may ignore this request.

    If you look at the same setting (max_execution_time) in Administration > Site administration > Site information you will see two figures. On the left (“Local value”) is what you have it set at. On the right (“Master value”) is the maximum the server is configured to allow. If that is 30, then you will need to ask your web host for more.

    BUT 30 secs should be enough for a 1391kb file. My main GEDCOM is 7312kb, and that goes through to Dropbox well inside my limit of 120 secs. So perhaps your server has other restrictions?

    Nigel
    My personal kiwitrees site is www.our-families.info