• #6753

    I have done some tests.
    If I add the name “Wim” enclosed within quote marks, the research links will use Wim as part of the search. No results show up.
    If I add the name “Wim” as nickname, the research links will show the right result.
    But if I add the nickname as “Willem” It isn’t displayed as Jan Willem “Willem” only Jan Willem.
    I can underline Willem using * showing Willem is preferred.
    For me (maybe others too) it is important to handle the names always in the same way.
    Is it possible to fill in the nickname field and this is not showing in the name field enclosed within quote marks? Maybe a checkbox, so it is optional.