• #5904

    OK, two completely separate problems there. I’ll split this so others can find the issue about saving changes to access levels easier (that one is a bug).

    Okay the green icon (Pages) is gone. The Resources one isn’t back. I have checked 3 options: Changes, Individual Report, Research tasks. (Activated in Manage modules; selected access in Resources).

    This one, I’m afraid to say is down to not reading (or perhaps understanding) the FAQ page

    I’m referring to this statement there:

    3. Don’t forget that you will need to enable the Resource Menu module AND each of the specific Resources modules you want to use. This is all done on the Administration > Modules > Manage modules page. If you don’t enable any of the resource modules, the Resources menu item will not display.

    You have enabled the resource modules you want, but you haven’t enabled the resource menu that lets you access them.

    My personal kiwitrees site is