Author
Reply
  • #5051

    It was honestly a subconscious action to remove the spaces, not purposely. Thank you, with apologies. I see the British translation. I will do the US English one to replicate. Was going to be nice and offer French, decided to veto.

    With Languages not “on” by default, perhaps the instructions should remind admins to turn on. And, DO NOT REMOVE any extra spaces found in original text 🙂

    -----
    [updated: 06 Mar 2021]
    MacOS: 10.15.7  (Catalina)
    Safari  14.0.03;  Firefox85.0.2
    PHP 7.4 FastCGI

    Alter-Drukarsh connections... 3.3.8 <private>
    The Royals 3.3.8<royals.rbcsolutions.ca
    >
    The Gerrer Rebbes 3.3.8 <royals.rbcsolutions.ca/index.php?ged=rebbes>