Author
Reply
  • #4660

    My local install of kiwitrees uses PHP Version 5.6.9-0+deb8u1 and seems stable, but I have not exhaustively tested every feature.
    My ‘live’ website is PHP 5.5.22

    Paul

    Penguins Are  Boss

    https://bootesgowland.kiwitrees.net

    Happy to be hosted by kiwitrees.net