Author
Reply
  • #4601

    About the new translations

    You have made this
    Your web server is using PHP version %s, which is no longer receiving security updates. You should upgrade to a later version as soon as possible.

    I suggest we also have a note like “You might have to contact your provider”. Not all users have access to edit the php version

    A question about the PHP version
    KT runs at 5.6 now ? In case not – then we need a max. php version info in the help file

    Regards,
    Jamie Jaconelli

    admin and owner of a user customized version of kiwitrees (contains 3 family trees)