• #13875

    I don’t think that error message has anything to do with the login problem. So ignore that for now. Let me know if you see it again.


    The login is odd. I just tried to login and it failed as you describe, but I was unsure what the password was, as I tend not to keep a record of user sites details. So whether I typed the wrong one, or it was the issue you described I can’t tell. But the “request new password” worked fine, and the new password got me in with no problems, a number of successive times.

    So the problem “seems” to go away as soon as a new password is created. That might suggest a problem with the database, perhaps the encryption type is different. Your signature below here says you are using “mySQL 5.x” on the first line, and “mySQL 8.0″ on the third. Can you confirm which it is for this site?

    If it truly does go away as soon as it’s updated, then I wouldn’t be overly concerned, just update your password. As I recall, you don’t have any other registered users on the site?



    My personal kiwitrees site is