• #13594

    The full answer would require me to better understand what you are attempting to do. My first thought, given the numbers you quote, is that you want to achieve something far more complex than this quite basic tool is designed for.

    You also haven’t confirmed what version of kiwitrees this relates to. Can I assume this is the beta version of 3.3.10 I have given you?

    If it is, there is a change in the that code, unrelated to MySQL, that may be causing your problem. Go to Administration > your family tree > Edit options. Right near the bottom of the page is an setting titled “Options for autocomplete on places”. It may be set to “advanced” by default. Change it to “Basic” and see if that helps.

    While you are in that area, having “Geonames” enabled is probably not useful for an internally focussed search/replace operation, so disable that while you are doing this work.

    If that doesn’t help, give me a more detailed explanation of your aims in this process. I might be able to help with a better solution.

    My personal kiwitrees site is