Author
Reply
  • #13232

    It doesen’t work with 7.1, 7,2, 7.3 und 7.4. So, that seems not to be the problem. Any idea?

    I also tried version 3.3.8. But the same mistake.

    Try Disabling APC. It isn’t absolutely necessary, as kiwitrees will create it’s own cache if APC is not active.

    It looks like the problem is that your server has the newer APCu, rather than the APC expected. Easier to have neither.

    If it helps, here is a link to my own PHP info. It’s still running PHP 7.3, but 7.4 works just as well.

    Hidden Content
    You must be logged in to see hidden content.
    Nigel
    My personal kiwitrees site is www.our-families.info