Author
Reply
  • #10604

    PHP 5.6 should be fine. If it was a “live” site I would strongly urge you to update that. But on a local machine its not so important.

    I shall take a look on my site using Firefox tomorrow just in case its something I’ve missed in testing.

    Meanwhile, as its just local, can you try a completely fresh install of 3.3.4, new code, new empty database, import your Gedcom file from scratch? Not as a permanent alternative, just to eliminate the uograde process.

    Nigel
    My personal kiwitrees site is www.our-families.info